<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Internal Report Indicates Border Wall Will Cost 21.6 Billion | 680 KFEQ</title>
<meta name="description" content="Internal Report Indicates Border Wall Will Cost 21.6 Billion" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.680kfeq.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,537] -->
<meta name="description" itemprop="description" content="A Reuters report indicates that President Trump’s proposed U.S.-Mexico border wall could have costs upwards of $21.6 billion and take more than three years to" />

<link rel="canonical" href="http://www.680kfeq.com/2017/02/10/internal-report-indicates-border-wall-will-cost-21-6-billion/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="680 KFEQ &raquo; Feed" href="http://www.680kfeq.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="680 KFEQ &raquo; Comments Feed" href="http://www.680kfeq.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="680 KFEQ &raquo; iCal Feed" href="http://www.680kfeq.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="680 KFEQ &raquo; Internal Report Indicates Border Wall Will Cost 21.6 Billion Comments Feed" href="http://www.680kfeq.com/2017/02/10/internal-report-indicates-border-wall-will-cost-21-6-billion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.680kfeq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.680kfeq.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.680kfeq.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.680kfeq.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://www.680kfeq.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-css-css'  href='http://www.680kfeq.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/skins/clean_red.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://www.680kfeq.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.680kfeq.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.680kfeq.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.680kfeq.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.680kfeq.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.680kfeq.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.680kfeq.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-589de1531fa6c-css-css'  href='http://www.680kfeq.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.680kfeq.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.680kfeq.com/wp-content/themes/kfeq-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.680kfeq.com/wp-content/themes/kfeq-theme/inc/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_anton-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.680kfeq.com/wp-content/themes/kfeq-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.680kfeq.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.680kfeq.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/356/wpbcss/wpbstyle-kfeqtheme-003.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.680kfeq.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.680kfeq.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.680kfeq.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.680kfeq.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"http:\/\/www.680kfeq.com","ajax_url":"http:\/\/www.680kfeq.com\/wp-admin\/admin-ajax.php","ajax_nonce":"054302ce47"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.680kfeq.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.680kfeq.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.680kfeq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.680kfeq.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Elevated fire danger today due to wind and warm temps' href='http://www.680kfeq.com/2017/02/10/elevated-fire-danger-today-due-to-wind-and-warm-temps/' />
<link rel='next' title='Largest Storm of the Season Blows Through NorthEast' href='http://www.680kfeq.com/2017/02/10/largest-storm-of-the-season-blows-through-northeast/' />
<link rel='shortlink' href='http://www.680kfeq.com/?p=31406' />
<link rel="alternate" type="application/json+oembed" href="http://www.680kfeq.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.680kfeq.com%2F2017%2F02%2F10%2Finternal-report-indicates-border-wall-will-cost-21-6-billion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.680kfeq.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.680kfeq.com%2F2017%2F02%2F10%2Finternal-report-indicates-border-wall-will-cost-21-6-billion%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="680 KFEQ" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Internal Report Indicates Border Wall Will Cost 21.6 Billion" />
<meta property="og:url" content="http://www.680kfeq.com/2017/02/10/internal-report-indicates-border-wall-will-cost-21-6-billion/" />
<meta property="og:description" content="A Reuters report indicates that President Trump’s proposed U.S.-Mexico border wall could have costs upwards of $21.6 billion and take more than three years to build. Exclusive &#8211; Trump border &#8216;wall&#8217; to cost $21.6 billion, take 3.5" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/356/2017/02/10125414/tmpa3af99a4-35a9-4e66-beae-420f13edf382.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<meta name='description' content='<p>A Reuters report indicates that President Trump’s proposed U.S.-Mexico border wall could have costs upwards of $21.6 bil' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.680kfeq.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search 680 KFEQs" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.680kfeq.com/wp-admin/admin-ajax.php";
</script><meta name="google-site-verification" content="HpeePl2wU5MiB2MnZv0zydFypYGxMfzGbV1v8vLG_Mk" />

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=863662310328066";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


 <style>
     #map-canvas {
        width: 630px; height: 700px; padding: 0px
      }
.result_name {
width:33% !important;
} 
    </style>
<script src="https://maps.googleapis.com/maps/api/js?v=3.13&sensor=false"></script>
<script>
var map;
function initialize() {
var mapOptions = {
zoom: 10,
disableDefaultUI: true,
center: new google.maps.LatLng(39.759237,-94.821184),
mapTypeId: google.maps.MapTypeId.ROADMAP 
};
map = new google.maps.Map(document.getElementById('map-canvas'), mapOptions);

var trafficLayer = new google.maps.TrafficLayer();
trafficLayer.setMap(map);
}

google.maps.event.addDomListener(window, 'load', initialize);
window.setInterval(function(){initialize();}, 60000);
</script>
<!--WP Socializer v2.4.9.8 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js","https://platform.linkedin.com/in.js","https://assets.pinterest.com/js/pinit.js"],wc=5;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3d3d3; background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/356/2015/06/03195135/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: fixed; }
</style>
<!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-31406 single-format-standard custom-background tribe-theme-kfeq-theme page-template-single-php">

  		<div class="adv-container wide-above-header">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7149336996317478",
    enable_page_level_ads: true
  });
</script>		</div>
		
<!--Header-->
    <div class="container site-header">
      <div class="row">

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-6 col-md-5 col-xs-12"><div class="header-image">
	<a href="http://kfeq.itmwpb.com/" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/356/2014/11/21190040/logo.png" class="img-responsive"  alt="" /></a>
</div></div>

        <!--listen-live/banner group-->
            <div id="listenlive-group" class="col-sm-6 col-md-7 col-xs-12 listenlive-group">
              <div class="row">
                <div class="col-md-12 col-sm-12 col-xs-12"><div id="widget-2" class="widget widget-banner1 widget_text">			<div class="textwidget"><div class="listen-live">
			<a href="http://www.680kfeq.com/live-stream/" target="_blank" >
			<img class="img-responsive" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/356/2014/11/21190040/listen-live.png">
		</a>
	</div><br /></div>
		</div><div id="widget-2" class="widget widget-banner1 jnewsticker_widget"></div></div>
              </div>
            </div>

        <!--schedule now-->
      </div>
    </div>


<!--Start Bootstrap Site Navigation-->
<nav class="container site-navigation bg-container bg-navbar alpha omega">
  <div class=" gradient col-md-11 col-sm-12 alpha omega">
    <div class="">
      <div class="site-navigation-inner ">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs visible-sm"></a>
          <p class="navbar-text visible-xs visible-sm">
            <div id="mobile-search" class="visible-xs visible-sm"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
          </p>


  </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321"><a title="Home" href="http://kfeq.itmwpb.com">Home</a></li>
<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-627"><a title="Agri$hop" href="http://www.680kfeq.com/agrihop/">Agri$hop</a></li>
<li id="menu-item-28292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28292"><a title="Big Deals" href="http://www.680kfeq.com/big-deals/">Big Deals</a></li>
<li id="menu-item-615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615"><a title="Trading Post" href="http://www.680kfeq.com/trading-post-2/">Trading Post</a></li>
<li id="menu-item-25625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25625"><a title="Obituaries" href="http://www.680kfeq.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-3005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3005 dropdown"><a title="Weather" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Weather <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3077"><a title="Soil Temps" href="http://www.680kfeq.com/soil-temps/">Soil Temps</a></li>
	<li id="menu-item-25662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25662"><a title="Weather" href="http://kfeq.itmwpb.com/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-8704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8704 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629"><a title="Ag News" href="http://www.680kfeq.com/category/agriculture-news/">Ag News</a></li>
	<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a title="Local News" href="http://www.680kfeq.com/category/news/">Local News</a></li>
</ul>
</li>
<li id="menu-item-373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-373 dropdown"><a title="Community" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Community <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-25646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25646"><a title="County Scanners" href="http://www.680kfeq.com/category/county-scanners/">County Scanners</a></li>
	<li id="menu-item-8703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8703"><a title="Closings" href="http://www.680kfeq.com/closings/">Closings</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658"><a title="Cheapest Gas Prices" href="http://www.680kfeq.com/cheapest-gas-prices/">Cheapest Gas Prices</a></li>
	<li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633"><a title="Live Traffic" href="http://www.680kfeq.com/live-traffic/">Live Traffic</a></li>
	<li id="menu-item-630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-630"><a title="Power Outage Map" href="http://www.680kfeq.com/power-outage-map/">Power Outage Map</a></li>
	<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-4014"><a title="Community Calendar" href="http://www.680kfeq.com/events/category/community/">Community Calendar</a></li>
	<li id="menu-item-3103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3103"><a title="Garage Sales" href="http://www.680kfeq.com/2015/08/28/garage-sales/">Garage Sales</a></li>
</ul>
</li>
<li id="menu-item-607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-607 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a title="About Us" href="http://www.680kfeq.com/about/">About Us</a></li>
	<li id="menu-item-632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-632"><a title="Program Schedule" href="http://www.680kfeq.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-2289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2289"><a title="EEO Report" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/315/2016/10/03101106/EEO-Public-File-2016.pdf">EEO Report</a></li>
</ul>
</li>
</ul></div>
        </div><!-- .navbar -->
      </div>

    </div>
  </div><!-- .container -->

    <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs hidden-sm"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>

</nav><!-- .site-navigation -->

<div class="wrapper container inner bg-light">
    <div class="row">
    <div class="col-xs-12 closings">
      <div id="wpb-closings" class="widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
        <div class="col-md-12 col-sm-12 col-xs-12 u-nav-banner bg-light">
          		<div class="adv-container wide-under-navigation">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-314-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="314#:##:#1#:#leaderboard-under-navigation#:#28#:#http://www.680kfeq.com/wp-content/plugins/advertise/#:#356#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="7472,314,308#:#314" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

		</div>
		        </div>
    </div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-12">
				<div class="content" role="main">

					
														<article id="post-31406" class="post-31406 post type-post status-publish format-standard has-post-thumbnail hentry category-news-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Internal Report Indicates Border Wall Will Cost 21.6 Billion</h1>
					</header><!-- .entry-header -->

		<div class="entry-content">
			
<!-- Start WP Socializer - Social Buttons - Output -->
<div class="wp-socializer 32px">
<ul class="wp-socializer-opacity columns-no">
 <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.680kfeq.com%2F2017%2F02%2F10%2Finternal-report-indicates-border-wall-will-cost-21-6-billion%2F&amp;t=Internal+Report+Indicates+Border+Wall+Will+Cost+21.6+Billion" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="http://www.680kfeq.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Facebook" style="width:32px; height:32px; background: transparent url(http://www.680kfeq.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;"/></a></li> 

 <li><a href="http://twitter.com/home?status=Internal+Report+Indicates+Border+Wall+Will+Cost+21.6+Billion%20-%20http%3A%2F%2Fwww.680kfeq.com%2F2017%2F02%2F10%2Finternal-report-indicates-border-wall-will-cost-21-6-billion%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="http://www.680kfeq.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Twitter" style="width:32px; height:32px; background: transparent url(http://www.680kfeq.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;"/></a></li> 

 <li><a href="http://www.680kfeq.com/2017/02/10/internal-report-indicates-border-wall-will-cost-21-6-billion/" onclick="addBookmark(event);" title="Add to favorites" target="_blank" rel="nofollow"><img src="http://www.680kfeq.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Add to favorites" style="width:32px; height:32px; background: transparent url(http://www.680kfeq.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -0px; border:0;"/></a></li> 

 <li><a href="mailto:?to=&subject=Internal+Report+Indicates+Border+Wall+Will+Cost+21.6+Billion&body=A+Reuters+report+indicates+that+President+Trump%E2%80%99s+proposed+U.S.-Mexico+border+wall+could+have+costs+upwards+of+%2421.6+billion+and+take+more+than+three+years+to+build.Exclusive+-+Trump+border+%27wall%27+to+cost+%2421.6+billion%2C+take+3.5+years+to+build%3A+int%20-%20http://www.680kfeq.com/2017/02/10/internal-report-indicates-border-wall-will-cost-21-6-billion/" title="Email this" target="_blank" rel="nofollow"><img src="http://www.680kfeq.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Email" style="width:32px; height:32px; background: transparent url(http://www.680kfeq.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -297px; border:0;"/></a></li> 

 <li><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.680kfeq.com%2F2017%2F02%2F10%2Finternal-report-indicates-border-wall-will-cost-21-6-billion%2F" title="Print this article" target="_blank" rel="nofollow"><img src="http://www.680kfeq.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Print" style="width:32px; height:32px; background: transparent url(http://www.680kfeq.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1155px; border:0;"/></a></li> 
</ul> 
<div class="wp-socializer-clearer"></div></div>
<!-- End WP Socializer - Social Buttons - Output -->
<p>A Reuters report indicates that President Trump’s proposed U.S.-Mexico border wall could have costs upwards of $21.6 billion and take more than three years to build.</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;"><div class="zocle-editor-content" data-og-id="17664-589db70083d1e" data-uniqid="1486731023745" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Exclusive - Trump border 'wall' to cost $21.6 billion, take 3.5 years to build: internal report" alt="Exclusive - Trump border 'wall' to cost $21.6 billion, take 3.5 years to build: internal report" href="http://feeds.reuters.com/~r/Reuters/domesticNews/~3/N4dRgGvIcpk/us-usa-trump-immigration-wall-exclusive-idUSKBN15O2ZN" target="_blank"><img src="http://s4.reutersmedia.net/resources_v2/images/r-generic-hdr.png" class="rssShowImgSrc fr-draggable fr-dii" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"></a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://feeds.reuters.com/~r/Reuters/domesticNews/~3/N4dRgGvIcpk/us-usa-trump-immigration-wall-exclusive-idUSKBN15O2ZN" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Exclusive &#8211; Trump border &#8216;wall&#8217; to cost $21.6 billion, take 3.5 years to build: internal report</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via feeds.reuters.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;"></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">02/09/2017 5:58 PM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p></p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
							<div class="widget widget-blog widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Related Articles -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7149336996317478"
     data-ad-slot="1813165745"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-11" class="widget-sidebar widget_sp_image"><a href="http://www.680kfeq.com/daily-cash-grain-bids/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="60" alt="" class="attachment-full" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/356/2014/11/21190040/NEWCG.jpg" /></a></div><div id="widget-11" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-21544-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="21544#:##:#2#:#large-skyscraper-300x600#:#40#:#http://www.680kfeq.com/wp-content/plugins/advertise/#:#356#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="31044,21544#:#21544" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-sidebar widget_text">			<div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=1MDTME9E9G651CJTDA82&f=ifr&linkID=3621aef1bef42ab626d55cbf0921f5ee&t=tontheq-20&tracking_id=tontheq-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
		</div>
				<!--Featured Gallery -->				
				
				<!-- Photo Gallery -->
							</div>
		</div>
		</div>		
	</section>
	

	<div class="row bg-light ">
            <div class="u-nav-banner">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.680kfeq.com"]);
  _paq.push(["setDomains", ["*.680kfeq.com","*.680kfeq.com","*.680kfeq.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "662"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
            </div>
	</div>

</div>

	<footer class="container bg-dark">	
		<div class="row">		
                    <div class="col-sm-4 col-md-4 footer-social "><div class="social-links">
	<a href="https://www.facebook.com/pages/KFEQ-Radio/366853802226" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/356/2014/11/21190040/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/680kfeq" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/356/2014/11/21190040/icon-twitter.png" alt="Twitter" /></a></div></div>

                    <div class="col-sm-8 col-md-8 copyright">
                            &copy;2017 Eagle Communications
                            | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
                    </div>
                </div>
	</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.680kfeq.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.680kfeq.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.680kfeq.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.8'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.680kfeq.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/themes/kfeq-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/themes/kfeq-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/themes/kfeq-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/themes/kfeq-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.680kfeq.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('499','356');
	window.aws_ec_current_sid = "356";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-10';
	window.gmt_offset = -6;

	window.wp_hour = "09";
	window.wp_minute = "50";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/356\/2014\/11\/21190040\/Schools-Closing-Animation.gif","URL":"http:\/\/kfeq.itmwpb.com\/closings"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>